Informationen und Hinweise zu den Apps

Smartphone

Berechtigungen

Die Android-App verlangt bei der Installation folgende Berechtigungen:

  • Netzwerkkommunikation

Gerätekompatibilität

Android-Smartphones mit der Version 2.3 sind mit der aktuellen Version von Smartpoll kompatibel. Folgende Geräte haben wir getestet:

  • Samsung Galaxy SII
  • HTC Incredible S
  • Sony Ericsson Xperia ray

Versionshistorie

Android bei Google Play

  • v1.0.0 – 13.03.2012 | Funktionale App mit Update-Funktion
  • v0.2.0 – 16.02.2012 | Dummy mit Splashscreen